Sabtu , Mei 25 2024
1

ROUTING STATIK (2 ROUTER 2 SWITCH) MENGGUNAKAN PACKET TRACER

Langkah-langkah konfigurasi Routing Static menggunakan 2 router dan 2 switch adalah sebagai berikut:

1. Membuat Topologi
Silakan buat topologi seperti contoh yang telah dilakukan pada gambar di bawah ini. Untuk menghubungkan router ke router, gunakan kabel ethernet serial dan kabel serial DCE. Untuk menghubungkan router ke switch, gunakan kabel straight. Untuk menghubungkan switch ke PC, gunakan kabel straight. Berikut adalah tabel pengalamatan IP Address:

2. Konfigurasi IP pada Router0
Pada Router0, klik CLI, lalu lakukan konfigurasi sebagai berikut:
Continue with configuration dialog? [yes/no]: no
Router> enable
Router# configure terminal
Router(config)# interface se0/0/0
Router(config-if)# ip address 192.168.1.1 255.255.255.0
Router(config-if)# clock rate 64000
Router(config-if)# no shutdown
Router(config-if)# exit
Router(config)# interface fa0/0
Router(config-if)# ip address 192.168.2.1 255.255.255.0
Router(config-if)# no shutdown
Router(config-if)# exit

3. Konfigurasi IP pada Router1
Pada Router1, klik CLI, lalu lakukan konfigurasi sebagai berikut:
Continue with configuration dialog? [yes/no]: no
Router> enable
Router# configure terminal
Router(config)# interface se0/0/0
Router(config-if)# ip address 192.168.1.2 255.255.255.0
Router(config-if)# no shutdown
Router(config-if)# exit
Router(config)# interface fa0/0
Router(config-if)# ip address 192.168.3.1 255.255.255.0
Router(config-if)# no shutdown
Router(config-if)# exit

4. Konfigurasi Routing pada Router0
Pada Router0, pilih CLI, lalu lakukan konfigurasi sebagai berikut:
Router(config)# ip route 192.168.3.0 255.255.255.0 192.168.1.2
Keterangan: Perintah “ip route” digunakan untuk konfigurasi Routing Static. IP Network yang ada pada Router1 adalah 192.168.3.0 dengan Netmask 255.255.255.0. IP Address Router1 adalah 192.168.1.2 sebagai jalur dari Router0 ke Router1.

5. Konfigurasi Routing pada Router1
Pada Router1, pilih CLI, lalu lakukan konfigurasi sebagai berikut:
Router(config)# ip route 192.168.2.0 255.255.255.0 192.168.1.1
Keterangan: Perintah “ip route” digunakan untuk konfigurasi Routing Static. IP Network yang ada pada Router0 adalah 192.168.2.0 dengan Netmask 255.255.255.0. IP Address Router0 adalah 192.168.1.1 sebagai jalur dari Router1 ke Router0.

6. Konfigurasi IP pada masing-masing PC Client
Setelah itu, lakukan konfigurasi pada setiap PC dengan menggunakan IP Address sesuai dengan tabel di atas. Caranya: klik pada PC, pilih Desktop, pilih IP Configuration. Isi IP Address, Netmask, dan gateway sesuai dengan data yang tercantum di atas.

7. Pengujian Koneksi
Lakukan pengecekan koneksi dari setiap PC ke PC lainnya menggunakan perintah PING. Caranya masuk ke PC, klik Command Prompt. Contoh: Ping dari PC0 ke PC3 (192.168.3.3). Jika berhasil, akan tampil hasil seperti pada gambar di atas.

Untuk informasi lebih lanjut, silakan lihat video tutorial di atas. Jangan lupa untuk memberikan feedback dan saran yang berguna. Terima kasih atas perhatian dan kerjasamanya dalam memasang artikel ini di blog atau website Anda. Mohon untuk mencantumkan link ke blog ini sebagai sumber artikel dan backlink untuk blog ini. Terima kasih.

Check Also

pasted image 0 1

Laptop ASUS Vivobook Go 14 E1404F, Laptop Dana Pelajar

Di zaman sekarang laptop juga sudah sangat dibutuhkan oleh para siswa untuk mendukung kegiatan belajar. …

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *